miniBB ®
 
 | Forenübersicht | Umfragen | Registrieren | Antwort | Suchen | Statistik |
Fragen und Tipps Forum CdK / Fragen und Tipps /

Fehler und Störungen hier melden

 Page Page 3 of 5:  ««  1  2  3  4  5  »» 
Autor notabene
Mitglied
#31 | Gesendet: 18 Feb 2011 11:31
Heute ist das Bild drin: Seite 2: "Rotkäppchen".

------------------------

Um zu klären, weshalb das hier --> [imgs=http://img109.imageshack.us/i/galerie172.jpg/]Test[/imgs]

nicht zur Abbildung kommt, habe ich noch eine Idee. Werde dem heute nachgehen. Es könnte an imageshack.us liegen, obwohl von dort sonst alles immer funktioniert hat.

Bis später also.
Autor notabene
Mitglied
#32 | Gesendet: 18 Feb 2011 11:44 | Bearbeitet von: notabene
Test 1:

[imgs=http://imageshack.us/photo/my-images/534/rotkppchen.jpg/]Test1[/imgs]


Ergebnis: funktioniert nicht.
Autor notabene
Mitglied
#33 | Gesendet: 18 Feb 2011 11:46 | Bearbeitet von: notabene
Test 2:

Test


Ergebnis: funktioniert.

Man darf nicht den "Link" von imageshack.us eingeben, sondern muß den "Direct Link" nehmen.
Den aber bekommt man nur, wenn man bei imageshack.us registriert ist.
Autor notabene
Mitglied
#34 | Gesendet: 26 Feb 2011 21:51
notabene:
Ergebnis: funktioniert.

Aber wieso ist das Bild heute wieder weg?
Ich habe es bei imageshack nicht gelöscht.
(Peinlich )
Autor notabene
Mitglied
#35 | Gesendet: 26 Feb 2011 21:58
Hier darf man "Störungen" melden.
Ich möchte allerdings nur etwas ansprechen, was m i c h stört.
Beim uploaden in die Galerien gibt man die Bilder mit einem Titel ein: groß geschrieben.

Wenn die Bilder dann in der Galerie sind und man klickt sie an, sind die Titel klein geschrieben - und man muß erst mühselig ( ) alles korrigieren.

Wäre da evtl. etwas mach-/änderbar?

(Ansonsten: man sollte seine Faulheit nicht so öffentlich machen. )
Autor Manfred
Admin
#36 | Gesendet: 26 Feb 2011 22:50
notabene
Für die Ecards dürfen die Dateinamen keine Umlaute, Leerzeichen oder Sonderzeichen haben.

Ich habe entsprechende Dateinamen immer manuell ändern müssen. Nun habe ich eine Funktion eingebaut, die das automatisch macht. Dadurch werden allerdings auch Großbuchstaben in Kleinbuchstaben umgewandelt.

Mit Titel kann dann der Bildname geändert werden, wenn man dies möchte.
Autor notabene
Mitglied
#37 | Gesendet: 26 Feb 2011 22:56
OK, danke.
Dann sorry für die 'Störung'.
Autor steinchen55
Mitglied
#38 | Gesendet: 7 Mär 2011 12:57
kann mich zur bewertung des warp-me wettbewerbs nicht anmelden,ich existiere nicht !!
Autor Manfred
Admin
#39 | Gesendet: 7 Mär 2011 14:02
steinchen55
tschuldigung, ich habe es mir einfach gemacht und alle Benutzer gelöscht.

Mich leider auch, stand dann ohne admin da.
Aber dass ließ sich dann wieder - mit viel Mühe - beheben.

Einfach noch mal registrieren, ist ja auch ein neuer Wettbewerb.
Autor notabene
Mitglied
#40 | Gesendet: 7 Mär 2011 16:14
Wie ist das bitte zu verstehen?

Habe beim warp-me Wettbewerb 3 Bilder für die Bewertung über email angemeldet.
Ist das jetzt auch alles futsch?
Autor Manfred
Admin
#41 | Gesendet: 7 Mär 2011 16:19
notabene
Die Bilder sind jetzt in der Rubrik Wettbewerb.

Man muss sich nur noch einmal kurz registrieren, da ich alle User und Bilder des Apophysis-Wettbewerbs gelöscht habe. Das steht so in den Wettbewerbsbedingungen, auch, dass ich die EMail-Adressen nur für diesen Wettbewerb nutze. Also musste ich sie löschen.

Ich habe nur versehentlich den Admin gelöscht. Aber dass war nur ein kurzer Schreck. Jetzt ist alles wieder ok. Die Bilder können bewertet werden.

Leider sind es nur wenige Bilder. Dazu werde ich aber noch mal etwas schreiben.
Autor notabene
Mitglied
#42 | Gesendet: 7 Mär 2011 16:27 | Bearbeitet von: notabene
Ja, sorry, ich hätte wegen der Bilder erst einmal auf die Seite "Wettbewerb" schauen sollen.

Ich hab's mitbekommen: in den Wettbewerb kann man sich nicht einloggen.
Und nun neu registrieren im cdk?
(Wieso kann ich dann hier schreiben?)
Autor steinchen55
Mitglied
#43 | Gesendet: 7 Mär 2011 16:54
DANKE Manfred!
Jetzt gibt es mich wieder
lg
Autor notabene
Mitglied
#44 | Gesendet: 7 Mär 2011 16:59
Danke, mich auch.
Autor notabene
Mitglied
#45 | Gesendet: 12 Mär 2011 20:51
Was ich hier wieder einmal fragen muß, ist sicher kein "Fehler" und keine "Störung" des Systems, sondern nur mein eigenes Versagen. Aber ich bitte um Tipps.

Was bedeutet beim warpen die Funktion "Soften"?
Egal, was ich damit versuche: im Bild tut sich nichts.

Danke für Hinweise dazu, was dann wohl falsch läuft.
 Page Page 3 of 5:  ««  1  2  3  4  5  »» 
Fragen und Tipps Forum CdK / Fragen und Tipps / Fehler und Störungen hier melden Top
Deine Antwort Click this icon to move up to the quoted message


» Benutzername  » Passwort 
Nur registrierte Benutzer können hier schreiben. Bitte gib Deinen Benutzernamen und Dein Passwort ein bevor Du eine Nachricht schreibst, oder registriere Dich zuerst.
 
  Forum CdK Diese Foren laufen unter Simple Bulletin Board miniBB ®